Investigating the Issue

Incident Report for Security Cloud Control

Resolved

a fix has been successfully deployed. Issue is now resolved

SCC is functioning properly.
Posted Jun 13, 2025 - 13:39 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2025 - 12:58 UTC

Investigating

We are currently experiencing a specific outage on SCC, indicated by the following error: Code 740: Something went wrong on SCC.Our team is working to identify the cause and evaluate the scope of the impact.
We will provide more information as soon as it becomes available.
Next Update: [Insert timeframe for next update]
Posted Jun 13, 2025 - 12:45 UTC
This incident affected: Security Cloud Control (User Interface).